Previous Lecture Complete and continue  

  Install Prerequisites On MacOS

Remind PC & Linux users to skip.

MacOS 10.14 Mojave or later required.

Remind we're installing for pre-requisites.

Start Xcode downloading.

Install Epic Games Installer.

You'll be ready to download and install Unreal Engine.